This project is read-only.

Oomph and SharePoint Blogs Not Working

Dec 5, 2008 at 7:28 PM
I installed Oomph and then created a posting using LiveWriter but the icon does not appear. I went to the example at http://rhizohm.net/contact.html and looking at the source code saw two lines of script and added them to the head of my Master page template but still no luck. My test post is at http://sharepoint.microsoft.com/blogs/mikeg/Lists/Posts/Post.aspx?ID=1412 
Any suggestions about what else to do to get this working?
Thanks
Dec 10, 2008 at 12:53 AM
Thanks for the report.  What's odd is that this seems to work fine in other browsers, but not IE8, which seems unhappy with the Virtual Earth code for some reason. One thing I noticed is that you aren't calling the oomph scripts over https, which you should do.  I've created a work item to track (http://www.codeplex.com/Oomph/WorkItem/View.aspx?WorkItemId=1122) -- will tackle this for the next Oomph rev.  Are you still reproing?
Dec 10, 2008 at 10:22 PM
I am running IE7 and still dont see the icon. However I fired up Firefox and guess what? Worked great. As a MSFT employee disheartening to see that our own browser is the issue. Go Figure Oomph is a MSFT MIX project, Virtual Earth is a MSFT service but the only browser that chokes on it is from MSFT.
Jan 2, 2009 at 10:10 PM
Similar experience (not working with IE, working with Firefox, gleam not showing up consistently) with my initial attempt with the toolkit.
 
(see http://mikeg.typepad.com/perceptions/2009/01/putting-a-little-oomph-into-2009.html).